Download

Here you can download the installer for the latest version of Bubble for Rhino. Please check the requirements for your platform.

WARNING: Bubble for Rhino is in WIP (Work In Progress) stage, which means it is still in development and it may fail. Public downloads have been tested internally in our office, but it may contain unknown bugs. Use it at your own risk.


Bubble 3.0 WIP21 for Rhino (31 January 2017)

Installer for Rhino 4.0 - English

Requirements:

  • Rhinoceros 4.0 SR7 (2009-12-01 or newer)
  • Windows XP / Windows Vista / Windows Vista x64 / Windows 7 / Windows 7 x64 / Windows 8 / Windows 8 x64 / Windows 8.1 / Windows 8.1 x64 / Windows 10 / Windows 10 x64
  • Microsoft .NET Framework 3.5 SP1
Installer for Rhino 5.0 (32-bit) - English

Requirements:

  • Rhinoceros 5.0 32-bit (2012-09-27 or newer)
  • Windows XP / Windows Vista / Windows Vista x64 / Windows 7 / Windows 7 x64 / Windows 8 / Windows 8 x64 / Windows 8.1 / Windows 8.1 x64 / Windows 10 / Windows 10 x64
  • Microsoft .NET Framework 3.5 SP1
Installer for Rhino 5.0 (64-bit) - English

Requirements:

  • Rhinoceros 5.0 64-bit (2012-09-27 or newer)
  • Windows Vista x64 / Windows 7 x64 / Windows 8 x64 / Windows 8.1 x64 / Windows 10 x64
  • Microsoft .NET Framework 3.5 SP1

NOTE: Bubble for Rhino requires Microsoft .NET Framework 3.5 SP1. If you don't have it installed, you can download it from here.


What's New?

3.0 WIP21 (31 January 2017)

3.0 WIP20 (5 August 2016)

3.0 WIP19 (14 July 2016)

3.0 WIP18 (4 January 2016)

3.0 WIP17 (6 July 2015)

3.0 WIP16 (7 January 2015)

3.0 WIP15 (24 August 2014)

3.0 WIP14 (31 March 2014)

3.0 WIP13 (31 October 2013)

3.0 WIP12 (30 May 2013)

3.0 WIP11 (30 April 2013)

3.0 WIP10 (4 December 2012)

3.0 WIP9 (30 July 2012)

3.0 WIP8 (29 March 2012)

3.0 WIP7 (30 November 2011)

3.0 WIP6 (29 July 2011)

3.0 WIP5 (31 March 2011)

3.0 WIP4 (30 November 2010)

3.0 WIP3 (26 August 2010)

3.0 WIP2 (29 July 2010)

3.0 WIP1 (10 May 2010)